
Working with the Ground Penetrating Radar
Operating the Instrument in the Field

About the Instrument
The Ground Penetrating Radar, or GPR, uses radar pulses to image the subsurface of the ground, sending
UHV/VHF frequencies and noting any disruptions due to large objects or air pockets. These
high-frequency radio waves are connected to the GPR transmitter and antenna, which emit
electromagnetic energy into the subsurface, then collecting data as you move the GPR forward. The data
is collected in a hyperbolic range that shifts forward with the instrument, allowing for a thorough imaging
of the subsoil.

Equipment Components
● GPR 3-wheel carriage
● GPR in travel case
● Tablet
● GPR GPS pole
● Two long tape measures
● 2-4 short 20-30 m tape measures
● Green stakes
● Emlid equipment

Working with the Ground Penetrating Radar
Before Going into the Field

1. Charge tablet & two GPR batteries
2. Download previous projects off the tablet so that all projects are clean and can be started at run

001
3. Check the weather: GPR is not effective after large rain events. Field days should be timed so that

they occur at least 2-3 days post rain event, depending on the severity of rain
4. Gather components together for bringing into the field

Set Up Your Grid
1. Using the Emlids, stake your grid corners and establish the grid

a. See the Emlid Use Document for more information on Emlid set up
2. Typically we have a 20x20 or 30x30 meter grid

a. For easy access, here are the square roots for each type of grid for your diagonal line:
i. 10x10: 14.14
ii. 20x20: 28.28
iii. 30x30: 42.43

3. Place the two long tape measures along the X axis parallel to each other
4. Place the short tape measures every 2 meters along the y axis starting at the 1 meter mark.
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5. We survey every 0.5 meters, with the wheels of the GPR lining up at the 0.25 and 0.75 marks

Set Up the Ground Penetrating Radar
1. Place the battery into the slot
2. Attach GPR to the 3-wheel buggy with UtilityScan words facing towards the back of the carriage
3. Attach the antenna to the GPR, taking careful to not bend the wire
4. Turn the GPR on and power up the GPR tablet. Allow a few minutes for the machine to boot up.
5. Attach the GPR’s tablet and ensure that it is locked into the table holder using the key.
6. Open the UtilityScan app and connect it to GPR (it should recognize it and connect automatically)

a. In the UtilityScan app, click the ScanEZ button to set up survey site parameters
i. Soil Type: set to Ave. Soil, unless it has been rainy (then set toWet Soil)
ii. Depth: set to 4m (we usually do not get deeper than 3m penetration, but it is good

to set it deeper than our expected penetration)
b. Click the ScanMax button to set up GPR-specific settings. Note that there are two menus

associated with the ScanMax–toggle between the two with the ‘Secondary Menu Key.’

c. Toggle to the Primary Menu
i. Under Project, set your project to 001. With each subsequent grid, change the

project number to 002-006. Each grid should be collected in a different project.
ii. Set Gain Control to Normal
iii. Set Scan Density to High

d. Toggle to the Secondary Menu
i. Ensure Save Prompt is set to On (this basically makes it so that if you mess up a

run you can choose not to save)
ii. Calibrate the Antenna

1. Each time you power the GPR on, you want to calibrate the antenna.
2. Click the button to enter the calibration window, and take note of the

Gain value before calibration.
3. Click RUN to calibrate.
4. Make a note of the Gain value after and the offset. If the new value is

within 10, it is good to go!
e. Toggle back to the Scan EZ button to collect data.

Collecting Data
1. Using your setup tapes as a guide, line the GPR up with the tape measure along the X axis. The

line on the side of the GPR machine should be directly lined up with the tape measure.
a. Remember, we survey every 0.5 meters, with the wheels of the GPR lining up at the 0.25

and 0.75 marks and the tapes lined up every 2 meters (starting at the 1 m mark)
2. Hit record and begin walking in a straight line between the two tape measure guides.
3. Stop the recording as soon as the line on the side of the GPR crosses over the other tape measure.
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4. Flip the GPR around, and start recording on the next line!
5. You can check as you go to make sure you have the proper amount of data by making sure you

have 2 scans per each tape movement
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Working with the Ground Penetrating Radar
Downloading and Processing Data

About the Instrument
The Ground Penetrating Radar, or GPR, uses radar pulses to image the subsurface of the ground, sending
UHV/VHF frequencies and noting any disruptions due to large objects or air pockets. These
high-frequency radio waves are connected to the GPR transmitter and antenna, which emit
electromagnetic energy into the subsurface, then collecting data as you move the GPR forward. The data
is collected in a hyperbolic range that shifts forward with the instrument, allowing for a thorough imaging
of the subsoil.

Necessary Equipment to Process Data
● Emlid data (from phone)
● USB to USB-C cable
● Processing computer (desktop recommended)
● GPR tablet

Retrieving Data from the Ground Penetrating Radar
Data Transfer:
A note about transferring data:When transferring data from the GPR tablet to your computer, do not use
the UtilityScan app file export system. There have been issues with files being corrupted when they are
downloaded from the UtilityScan app causing a loss of data. Instead, use the tablet’s built in file explorer.

I. On the GPR tablet, go to settings → “Connected Devices”
A. Toggle on “USB ‘Transfer files’”

II. On your computer, open the Files app
A. Go to“This PC,” and browse to “L10AW”
B. In this folder, find the “Android” folder → “data” folder → “com.Storm” folder →

“files” folder → “RADARDATA” folder.
C. The data will be under whatever project you were working on (Projects 1-6 are options).

III. Select all pertinent files and copy them.
IV. Create the necessary folders within the project folder to keep yourself organized. You will want:

A. An all-encompassing “GPR Rasters” folder
B. Within this folder, a “Raw GPR Data” folder and a “Processed GPR Data” folder (Figure

1 and 2)
C. Within the “Processed GPR Data” folder, a folder for each grid (i.e. “Grid 1 Processed”)

V. Paste the copied files into the “Raw GPR Data” folder
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Figure 1. GPR Raw Data file organization example

Figure 2. GPR Processed Data file organization example.
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DZT Conversion:
A note about ArchaeoFusion: ArchaeoFusion was designed for an old format of DZT files. Therefore to
use ArchaeoFusion on modern files, it is necessary to convert them first. This can be done using GPR
Viewer by Larry Conyers, downloadable from his website: https://www.gpr-archaeology.com/software/
I. Open GPR Viewer
II. Click the folder icon in the top left

A. You will be converting each grid independently, so start with grid 1 and then go through
the rest of the grids

B. Open the files for each grid, one at a time
III. Let the files load
IV. File → Save All Files

A. Check “DMZ”
B. Select the desired folder, making sure to save in the new, converted data folder (don’t

override the old one)
V. This process might take a while, so be patient. Once it has finished, check the new folder to

ensure that the files have saved as .dzt (lowercase)

ArchaeoFusion Processing:
I. If you haven’t yet, download ArchaeoFusion via this link: https://archaeofusion.com/. You will

have to get a license from the manufacturer via email, which may take upwards of a few days
(although he is usually prompt), which you then are instructed to install.

II. Create a new folder in the “GPR Raster” folder titled “ArchaeoFusion Processed”
A. Then create individual folders for each grid (i.e. “Grid 1 Process 1”). You may end up

processing grids multiple times, so it’s a good idea to number them.
III. Open ArchaeFusion.
IV. Select File → New Project

A. Give the project a title based on the grid number and process number, then select the
desired folder within the “ArchaeoFusion Processed” folder

V. Select “New Survey”
VI. Fill out the “Basic” tab on the far right:

A. Give the survey a name
B. Add the longitude and latitude in degrees
C. To calculate the Azimuth, click on the angle button (the button to the right of the word

“Azimuth”) and input the reference coordinate and a coordinate along the Y axis.
D. This gives the tile you are about to create a reference coordinate and orients it correctly.

VII. Now we can add our time slices to create a depth slice.
A. Click File → Add tiles
B. In Load File window, populate the following settings:

1. Type of Data: GPR
2. Instrument: GSSI SIR-3000
3. File Format: GSSI Format (remember we will be using the converted DZT files)
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4. Units: db
5. Number of Sensors: 1
6. Input Tile Information: Tile Size is the size of the grid you collected, usually

10X10, 20X20 or 30X30.
7. Select Starting Corner: We always start in the bottom left corner of the grid
8. Select First Traverse Direction: We always start moving up
9. Select Traverse Pattern: Choose either depending on collection method

C. Click “Select Files” and choose the files you’d like to input (remember to choose the
CONVERTED data files)

1. The files will then load into a new screen
D. With all files loaded, you will now begin to apply corrections and filters to your data to

make the outputs cleaner and adjust for noise, etc.
VIII. Hit “Next” in the top left corner to continue to the next steps.

1. Bandpass Filter:
a. For the First Corner Frequency, use 175 mHz (half of the GPR antenna frequency).
b. For Second Corner Frequency, use 700 mHz (double the GPR antenna frequency)
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2. Fiduciary Mark Adjustment : This is where you can tell the program to adjust the length of any
lines to be longer than what was initially input for the grid size. You would use this if you
collected a portion of one grid in partially longer or shorter transects.

3. Auto Level: For this choose Method A. This is chosen because it is the preferred method outlined
in the ArchaeoFusion manual.

4. Clipping Soundings: We will be clipping areas out of the profiles that are mostly noise. We will
clip once at the top of the profile to adjust for ground height and start our radar slices at the true
ground. For adjusting for the ground, anything above that first big peak is just air between the
antenna and the ground, and therefore is not useful data.

a. To adjust the top clip, left click with the mouse and drag the highlighted red section to the
middle of the first peak.

b. We adjust once at the bottom of the profile to get rid of noise where the radar signal
begins to be blown out. We can use the profile view to cut the area of the profiles that
looks like “static TV signal” out.

c. To adjust the bottom of the profile, right click with the mouse and drag the red zone to cut
out 80% of the “static” signal. Cut this area out, leaving a small amount of the noise in
the profile to account for variation between radar traces. Everything highlighted in red
will be clipped out.
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5. Remove Average Sounding: This step does not require any input, it will just help remove some
of the zebra striping on the traces.

6. Gain Adjustment: Our goal is to add points to the light blue line and adjust those points up and
down to trigger the black line to become *fairly* flat. This is basically adjusting the contrast of
the profiles to account for the fact that as the radar gets deeper into the ground, the signal it sends
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back gets weaker.

7. Depth Adjustment: Here we are looking for very nice hyperbolas in the data and marking their
peak and tails to use to adjust our depth measurements. This works because hyperbolas are
essentially point source features–the tails indicate the feature being picked up at further distances
away by the GPR radar, while their peak indicates the features true location when the GPR radar
is directly over top of them. We want to mark a sample of various hyperbolas at varying depths
across the profiles. When a hyperbola is marked it populates on the graph as point locations. Once
we have collected several good hyperbolas, we adjust the line of best fit to run through the
marked depths we have.

a. If there are no clear hyperbolas, try and place 1-2 on any visible ones.
b. Marking the hyperbolas: Be certain to look through each depth file and left click to mark

the top of the hyperbola, then right click on the bottom edges to mark the deepest point of
the hyperbola.

c. Once you have added your hyperbola points, adjust the slope of the blue line using the
blue circles on the top left and bottom right of the screen to pass through the concentrated
areas of hyperbolas.
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8. Now we are done with pre-processing and ready to save our processed tile. Save it to whatever
working folder you are using.

9. At this point, if you are done processing and dont need to process any more grids of GPR, click
DONE.

10. If you have more grids of GPR and want to process with the same settings (especially applying
the same depth adjustment settings), choose RESTART and add your next set of DZT files for
your next grid. Then, continually click next to keep all the settings the same and save out any
additional grids you want to process with the same setting. You would want to process with the
same settings on multiple grids if they were collected at the same time and you want uniformity
across their processing.

Readying the Data for Export into QGIS

1. Once you click DONE on the Processing Window, the Survey Tool window will now be open
and will show our newly saved grids on the left hand side.

a. We can add it to the map window by dragging it over and aligning it with the 0,0 area on
the plane. In this window, we will set the geospatial information for our Tile so that it will
show up correctly in GIS. The Survey Tool window supports arranging multiple tiles
simultaneously.
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2. Next, we need to input the “Basic” Information on the right hand column.
a. In QGIS, look at your GPR grid GPS points and locate the lat, long location of the bottom

left corner of your grid. Right click on the vertice to access the coordinates. Input this as
the Reference Coordinate Information.

b. In QGIS, use the Measure Angle tool to get the azimuth of your grid from the bottom left
hand corner and input this in the Reference Coordinate Information.

3. Change tabs in this same column to the GPR settings, where we will set our depth slice
information. Each depth slice will correspond with a Band within our output GeoTIFF. For our
purposes, we typically try to create depth slices at 20 or 30 cm intervals, depending on what
makes sense with the total depth of the survey.

a. To input this, click the “Auto” button, and a pop-up screen should appear. We usually do
either 2 or 3 meters as the standard, so depending on the survey, input 0 in the “From __
m” section and either 2 or 3 in the “To ___ m” section.

b. The Number of Slices is typically 10 but may change depending on the survey.
c. The Slice Thickness is either 0.2 or 0.3 meters.
d. You want your GPR settings to be on ‘Meters’ and ‘avg’ for creating your depth slices.

4. Click Finished in the bottom right corner, and this will take you back to the main ArchaeoFusion
page.

5. On this main page, we will now export our GeoTiff with all of our depth slices. Go to Survey
→Export Survey. Give it a meaningful file name (Site_Grid#).

a. Set your pixel size as .1 by .1 (meters).
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b. Choose ‘Data’ as your export type (WYSIWYG will export it as an RBG 4 band image
file, rather than making each depth slice one band in the GeoTiff).

c. Click SAVE and it will save into the project folder you created at the start of the
processing workflow.

Bringing Your Processed GPR Tile into QGIS
1. Within your working QGIS project, add the GeoTIFF by going to Layer→ Add Layer→ Add

Raster Layer and browsing to where your GeoTIFF has been saved. This will add your GeoTIFF
to the project.

2. *This next step is not necessary for every project*
a. We will want to make several copies of this layer so that we can display each copy as a

different depth slice (or band).
b. Make 4 copies of the layer. On the first copy, change the name of the layer by right

clicking the layer→Rename Layer. Call this one ‘0-20/30 cm Depth Slice.’ Repeat this
with the other three copies naming them in consecutive depth order.

3. For the ‘0-20 cm Depth Slice’ or your primary layer, we need to change some settings for the best
visibility:

a. Double click on the layer to access the layer’s settings. Go to the Symbology tab
b. For Render type choose Singleband gray.
c. For Gray band choose Band 1 (since it is our first depth slice).
d. Set the Color gradient to White to Black.
e. Expand theMin/Max Value Settings. Within this, set them to be Mean +/- 2 standard

deviations.
f. Under Resampling, for Zoomed: in and out, choose Bilinear
g. Click ok to Apply.
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4. For each additional layer, apply the same Symbology settings, but change the Gray band to the
correct band for that depth slice.

5. Use these depth slices to draw interpretation of anomalies using a vector line shapefile or
geopackage.

6. Don’t forget to save your work!
a. Go to Project in the top left corner → Save
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